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MS Word, the most common word processor software program, is a tool that can be used to assist with writing 
tasks and is accessible on Macintosh or Windows platform. There are many writing tools available within MS 
Word that can enhance a students’ ability to write. The following table highlights specific features that can be 
used as strategies to support curriculum activities. 
 

 

TOOL SUPPORT HOW TO USE THE TOOL 
Spelling and 
Grammar Checker 
 

MS Word uses red and green 
underline squiggles representing 
spelling (red) and grammar (green) 
errors. For each incorrect item, the 
program tools offer alternative 
solutions that can easily replace, or 
ignore the “incorrect” item with a click 
of the mouse. 
 

Tools>Options>Spelling and 
Grammar 

Thesaurus and 
Synonyms  
 

The thesaurus helps to refine writing 
as well as expose students to new 
vocabulary words. Students with poor 
spelling skills often have difficulty 
using a dictionary This feature 
provides an instant definition for a 
highlighted word, eliminating the task 
of dictionary lookup. Use the 
Thesaurus to find the synonyms of 
words.  
 

Highlight word to look up then select: 
Tools>Language>Thesaurus  
 
Click on the desired word and choose 
Replace 
 

Background Color Adjust background color and font 
color and size to increase visibility 
and attention to text. 
 

Format>Background 
Select color 
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TOOL SUPPORT HOW TO USE THE TOOL 
Adjust Font Color  Adjust font type color and size to 

increase visibility and attention to text.
 Font Color Icon   

Adjust Font Type 
and Size 

Make text easier to see 
 

Format>Font ,select desired  
Size and Type. 
 

Customize the 
Toolbar 

Limit the student’s tool choices and 
visually simplify. Add more icons as 
the student is able to navigate and 
utilize more icons.  
 

To display toolbars  
View menu>Toolbars. Click on 
the desired toolbars to display them. 
Suggestion: Display the Format, 
Standard, and Draw tool bars. 

Enlarge the 
Toolbar icons 

Increase Toolbar visibility 
 

Tools>Customize 
Click on the Options tab, and then click 
on the Large icons option to 
select it. Click Close. 
 
 

Magnify the text 
on the monitor 

Make text easier to see 
 

Click on the Zoom option on the 
Standard tool bar. Raise the 
magnification to 150% or higher. 
Remember the higher the magnification 
the more a student will 
have to use the scroll bar 
 

Increase spacing 
between lines 

Adjust space between lines of text to 
improve visibility and visual tracking 

Format>Paragraph>Spacing>Line 
Spacing select desired spacing 

 
Increase spacing 
between 
characters 

Adjust space between characters to 
improve visibility and visual tracking. 

Format >Font 
Select Character Spacing tab. Click on 
the up arrow next to Spacing Expanded 
by pt. box until you achieve the desired 
spacing. 
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TOOL SUPPORT HOW TO USE THE TOOL 

Highlighting Text In the formatting toolbar, there is an 
icon for highlighting text with a variety 
of colors. By highlighting passages, a 
student can focus on important 
information when studying. Using the 
copy and paste tools, a student can 
create a new document of highlighted 
text for study notes and reorganize 
the sequence of sentences as 
needed. 
Ask students to highlight repeated 
words in their writing (overuse). 
In peer editing students may highlight 
words, phrases, or sentences that 
need work or do not make sense. 
Color use can show sentence 
structure and patterns. Students can 
highlight the parts of their writing they 
think are strong or parts that need 
work. Try using different color codes 
like: Red = needs work/confusing  
Green = strong   Yellow = okay, but 
could use more detail 

Toolbars>Formatting>Highlighter 
Icon 

Find Words in a 
document 

Quickly search for every occurrence 
of a specific word or phrase. 

Edit>Find 

Replace words in 
a document 

Search for every occurrence of a 
specific word or phrase and replace 
with alternate word or phrase. 

Edit>Replace 

Word Count This feature could be used to collect 
data over the course of the school 
year.   

Tools>Word Count 
 
 

Readability 
Statistics 

Display information about the reading 
level of the document, including the 
following readability scores. 
Readability score bases its rating on 
the average number of syllables per 
word and words per sentence. 

Tools>Options>Select Spelling and 
Grammar tab 
Check Show Readability Statistics 
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TOOL SUPPORT HOW TO USE THE TOOL 
AutoSummarize Auto summarize in MS Word will 

summarize a document. 
When enabled, a window opens to 
question what kind of summary is 
needed, such as highlight key words 
in the document, create a new 
document with the summary, insert 
an abstract at the top of the 
document, or hide the document 
except for the summary. The student 
can also specify, with a percent, the 
length of the summary. 
 

Tools>AutoSummarize 

 
Auto Correct If a word is mistyped or misspelled, 

the auto correct feature can 
automatically correct certain errors. A 
correction can replace the error as 
the student types, if specified.  
Reduce the number of spelling errors 
that need to be spell checked by 
adding them to AutoCorrect. If a 
student frequently misspells a word 
exactly the same way you may add it 
to the AutoCorrect. 
Although autocorrect is designed to 
correct typing and spelling errors, can 
also be used to store phrases. 

Tools>AutoCorrect Options 
 
Click on the AutoCorrect tab. In the 
Replace box type the misspelled word 
just as the student does. Then type in 
the correct spelling in the With box. 

Insert Comments Comment boxes found in MS Word 
can give directions, answers, or a 
place for student to insert information 
or general knowledge. Students can 
also use comments feature to, label, 
expand information, or further 
explain.  Make editing and revising 
suggestions, make observations 
about the six traits, punctuation or 
word choice.  
 

Insert>Comments 
How to use insert comments features 
 
Comments can be viewed in different 
ways:  
 
In the Reviewing Pane as a list on the 
bottom of a page, as individual pop-up 
boxes when the mouse is rolled over a 
field, or as a balloon on the right side of 
a page. 

spring_d
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TOOL SUPPORT HOW TO USE THE TOOL 

Insert Voice 
Comments 

If your computer has a sound card 
and a microphone, you can record 
voice comments. Voice comments 
are added as sound objects inline 
with the text.  
 

On the Reviewing toolbar, click the arrow 
next to New Comment icon  
Select Voice Comment and then record 
the voice comment. 

 

 
Track Changes 
 

With Track Changes turned on, you 
edit a document and MS Word keeps 
track of all the text you add and 
delete. 
A teacher or student can walk through 
the changes – deciding which to 
accept, which to reject, and which to 
modify. 
 

Turn On Track Changes  

Embedded 
Documents 

The embedded document can be a 
writing prompt, a question, additional 
information, a definition, or one of 
many other learning strategies. 

How to insert embedded documents 
 
 
 
 

Hidden Text Teachers can create a template that 
has instructions, hints, examples or 
more to direct writing. These 
instructions can be shown, while 
students are writing, or hidden at 
other times. They do not print.  
 

Format>Font>Effects>Hidden 
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TOOL SUPPORT HOW TO USE THE TOOL 

Tables  A 2 column table provides a template 
for collecting copied and pasted 
content from the web. Summaries can 
be created and added to additional 
columns 
 
Use the table tool to separate each 
math problem. Choose how many 
squares by typing in the number of 
rows and columns. Type the problem 
or item in the desired square. 
 
 

Table >Insert Table 
 
 
 
 
 
 

  2 5 
+ 3 8 
   

Text Boxes  -Use Text Boxes so students can 
“drag” words around 
Students who struggle with the 
mechanics of handwriting may benefit 
from word banks made with individual 
text boxes. These can be “dragged” 
and placed to the appropriate spot. 
-Create Text Boxes and place next to 
each test question or section to clarify 
directions or give reminders. 

Insert>Text Box 
 
To allow the picture to be moved any 
where in the document: 
Double click the text box ,in Format Text 
Box window select the Layout tab and 
select Behind Text 

AutoShapes Provide visual cues for students by 
providing directions ,guides and 
reminders during tests or other 
assignments 

View>Toolbars>Drawing 
Draw an arrow, callout or shape from the 
AutoShapes tool. They are both located 
on the Drawing toolbar. Click on the 
desired icon, bring the mouse to the 
page (cross hair) and drag open the 
shape. 
 

Insert Chart or 
Diagram 

Using the insert Diagram or 
Organizational Chart feature students 
can create outlines or diagrams 

Insert>Diagram 
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TOOL SUPPORT HOW TO USE THE TOOL 
Insert Pictures For emergent readers who benefit 

from symbols or pictures to support 
reading, pictures can be inserted 
anywhere in the document. 
 

Insert>Picture>Clip Art> 
Clips On Line or From File 
To allow the picture to be moved any 
where in the document: 
Double click the picture, in Format 
Picture window select the Layout tab 
and select Behind Text 

Test Templates  
using the Forms 
Toolbar 

MS Word can be used to develop and 
design tests using the forms toolbar. 
Tools included in the toolbar are: 
specific text boxes for fill in the blank, 
a check box, and a drop down field 
for multiple-choice questions. Text 
can also be locked to prevent 
students from changing test 
questions. 

View>Toolbars select Forms 
How to use the form tools 

Outline View Create an outline for a writing project File>New>Blank Document 
View>Outline 

Web Access for 
Research   

This will place the Internet Explorer 
tool bar into your MS Word Toolbar, 
providing quick access to online 
information 

View>Toolbars>Web 
Go>Search the Web 

 
Hyperlinks and 
Bookmarks 

Hyperlinks can be made to link to web 
pages. You can also hyperlink to 
other Microsoft documents or within 
documents. Hyperlinks can also be 
added to imported graphic files, clip 
art, digital pictures, and object drawn 
using the WordArt tool. 
Create a list of Hyperlinks that 
students can easily click on to go to 
frequently used or assigned 
educational sites on the web.  

 

Click on the Hyperlink icon  on the 
Standard toolbar. Browse to document 
or type in the web address and click OK. 
 
Creating Bookmarks 
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Forms 
 

 
Examples: 

• My major is:        (Text Form Field) 
 

• I like pizza:  Yes  No (Check Box Form Field) 
 

• I have lived here Choose One years.  (Drop-Down Form Field) 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
1. 

View the Forms Toolbar: On the Menu Bar, Select View >Toolbars > Forms 
 
 
 
 
 
 
 
 
 
 
 
2. 

Type text, then click one of the three Form Field choices from the Forms Toolbar. 
 
3. 

 Change the properties for each field by double-clicking on each blank field. 
 

 Text Form Fields – changing the style of the font can help set off student answers from the 
directions – esp. when printed. 

Click here for 
a Text field. 

Click for a 
check box 
field. 

Click for a drop 
down field that 
you can fill with 
choices. 

Click to lock the form 
before you give to 
students.  

Shade your 
fields? 
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o Tip: Once you have set a Text Form Field the way you want it, the field can be copied 
and pasted over and over in the document. 

 Check Boxes – the default is unchecked  
 

 Drop-Down Menus – these will always need to be double-clicked to set the properties. This is 
where you enter the drop-down choices. 

o Tip: Add a non-choice like “Choose One” or “Select” to let users know it is a drop-
down menu. This  lets you know if they skipped it.  

4. 
Lock the template by clicking on the lock on the Forms Toolbar. 

 
5. 

Students can save and/or print their completed forms. 
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Bookmarks 
 

 
1. Positioning and Naming the Bookmark 

• Find a place in your document you want to be able to jump to. 
• Place your cursor by this word or position in the document. 
• Go to Insert – Bookmark 
• Name your bookmark 
 

 
 
 
 
 
 
 
 
 
• Click Add 
• Repeat this process for all the bookmarks you will need. 

 
2. Hyperlinking the bookmarks 
• Select the text that you want to hyperlink to the bookmark 
• Right click-Hyperlink (or Insert-Hyperlink) 
• Click the Bookmark button 
• Select the correct name of the bookmark you are trying to link to 

 
 
 
 
 
 
 
 
 
 
 
 
 

• Click OK twice 
• You are now bookmarked 
• Repeat this as necessary for the rest of the bookmarks in your document. 

 

NOTE:Create a name that 
connects so it will be easily 
recognized later. 

NOTE: You can hyperlink a 
graphic to the bookmark as 
well.  Select the graphic-right 
click-Hyperlink. Follow the 
same directions for text. 
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Comments in Word 
 

1. 
Create your document. Have the “Reviewing” tool bar visible. View>Toolbars>Reviewing 

 
2. 

Highlight the text/area to have a comment on. 
 
3. 

On the Menu Bar, select Insert >Comment.  
 
These comments can show up two ways: 

o As balloons on the right side of the page  
o All comments at the bottom of the page in the Reviewing Pane which also include pop-

up boxes when the mouse is positioned over the highlighted text. To set this option 
Select Show>Options>Balloons 

 
At the bottom of the screen an area to type your comment in will be displayed. Type the 
instruction, etc. 
 
  
 

 
4. 

Click the Reviewing Pane button  to close the input comment box. (Or to bring it up again 
to edit comments) 

 
 

Notes:  
1. User information can be changed. From the Tools menus, choose Options. Click on 

the User Info tab. Name of comments can be changed, and Initials also. 
2. Color, formatting and size of rollover boxes can be changed. In the new set of tools, 

select Show, then Options. 
3. If balloons don’t show on rollover, check Tools, Options, View tab. Under Show, 

Screen Tips should be checked. 
4. To delete or later edit a comment, put your mouse on the item that is commented about 

and right click to see other options. 
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WordPad Document

Embedded Documents 
 

1. Click in the document where you want to place the embedded object.  
2. On the Insert menu, click Object, and then click the Create New tab.  
3. In the Object type box, click the type of object you want to create. This 

could be a MS Word Document PowerPoint or a WordPad Document. 
Note:  Only programs that are installed on your computer and that support 
linked objects and embedded objects appear in the Object type box. 

 

 

 

 

 

 

 

 

4. To display the embedded object as an icon select the Display as icon 
check box.  

5. Click the Change Icon button to select a particular graphic as an icon. 
There will be a short list displayed, or you can navigate to any file that 
ends in .exe;.dll; or .ico. There is a good question mark icon on each 
machine under:  

6. The caption under the document icon can be changed to be more 
descriptive or eliminated altogether. 

7. Click OK and that selected new document will open. 
8. Type in the desired prompt (or leave blank) and close that document with 

the X in the top right corner. 
9. The icon will appear within the document. 
10. The icon can be moved by clicking/holding and dragging. 
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o Tip: Once you have set a Text Form Field the way you want it, the field can be copied 
and pasted over and over in the document. 

 Check Boxes – the default is unchecked  
 

 Drop-Down Menus – these will always need to be double-clicked to set the properties. This is 
where you enter the drop-down choices. 

o Tip: Add a non-choice like “Choose One” or “Select” to let users know it is a drop-
down menu. This  lets you know if they skipped it.  

4. 
Lock the template by clicking on the lock on the Forms Toolbar. 

 
5. 

Students can save and/or print their completed forms. 
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Adding Hyperlinks in Word  
 
Hyperlink to the Internet 
 

1. Type, or copy and paste, the Web site address (URL) into the Word. After the 
URL, press the space bar or the Enter key. 
 
OR 
 

2. If you would like a word, phrase or graphic hyperlinked 
• Type the word or insert the graphic. 
• Select the word, phrase or graphic. 
• Right-click on it and choose Hyperlink. 

(You can also choose Hyperlink from the toolbar or from the Insert menu.) 
• Click the globe button. 

 

 
 

• Navigate to the Web page you want. 
• Toggle back to Word (click on it in the bottom task bar). 

The URL will be listed in the box. 
• Click OK. 

 
Hyperlink to a File 
 

1. Follow the first 3 steps above. 
2. Navigate to your file using the “Look in:” drop-down menu 
3. Double-click on your file. 
4. Click OK. 

Tip: When linking a file to Word or PowerPoint, the additional file(s) must stay 
located in the same folder. If they are moved, the link may not work. 

To edit a hyperlink: 
• Right-click on it 
• Choose Hyperlink > Edit Hyperlink 
• Change the Address or Text to display 
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